Sn0wbreeze 2.0 soll das iOS 4.1, iOS 4.0.1, iOS 4.0 und alle iOS 3.1.0, iOS 3.1.1, iOS 3.1.2, iOS 3.1.3 jailbreaken können. Dies wurde heute vom Hacker der bekannten Tools sn0wbreeze, f0recast und blackbreeze angekündigt.

Die neue sn0wbreeze Version funktioniert mit folgenden Geräten:

  • iPhone 3GS (alter Bootrom pwned auf iOS 4.0, iOS 4.0.1 oder iOS 4.1 Beta)
  • iPhone 3GS (neuer Bootrom pwned auf 3.1.2 oder mit 3.1.2 SHSH Blobs)
  • iPhone 3G alle Versionen